Võimendi Hitachi HMA-7500MKII renoveerimine
#1
Et kõik ausalt ära rääkida, pean alustama sellest, kuidas martk postitas Elfafoorumisse teema "Lateral mosfet vintage power amp?", mida ma juhuslikult lugema juhtusin.

Veel juhuslikumalt selgus, et ühel kodanikul kesk-Euroopas seisab üks selline poolpidusena ja läheb müüki.
Olevat 80-tel töökorras olnud, siis seisma jäänud ja nüüd olevat "hum" mõlemas kanalis:

   

Ega midagi, kui midagi haruldasemat ripakil, siis "küüned taha ja ära".

Seest nägi ta välja selline:

   

Ega midagi, kui "hum" siis "hum" - lüüdid ja lülitid, vanust pillil ikkaga 40 aastat.

Pilte tegevusest:

https://personal.filesanywhere.com/FS/v....6675ac6e9c

...
Vasta
#2
Kuulamisest nii palju, et kõlaritega kuulamiseni ei ole veel jõudnud, klappidega kuulates on heli hea ja kuuldav müra (minu kõrvade jaoks) puudub.

Kas algse omaniku poolt teatatud "hum" oli pärit väsinud lüütidest või signaaliahelas oleva lüliti pea 50-oomistest kontaktitakistustest - mine võta kinni.

Mingeid olulisi ümberehitusi ei teinud, tagapaneelil vahetasin veel RCA-pesad välja.

Võimendi ompäraks on veel see, et tal on olemas nii kondensaatori kaudu sidestatud kui DC-sisend.
Vasta
#3
Mõõtmisest (RMAA-ga) ...

Algne plaan oli mõõta teda nii, et helikaardi väljundist läbi nivoopte signaal sisendisse ja väljundsignaal klapipesast 55-omisel koormusel.

Selgus, et kuskil -15dB kandis läks midagi genereerima (klappides vaikus, RMAA spektromeetris kõrgemate harmooniliste piigid püsti, kellad kolmandiku peal valveseisundis) ning tuli eelvõimendi "rahustamiseks" vahele panna.
Mõnes netifoorumis on ka juttu olnud, et helikaardiväljund ei pruugi piisavalt filtreeritud olla vanade võimendite jaoks.

Komplekti tulemused siis sellised:

                           
Vasta
#4
Nii, midagi läks nüüd nihusti...

Kui ma ta eelmine kord seisma jätsin, oli ta töökorras. Täna sisse lülitades jäi väljundite kaitse rakendunuks. Väljundeid (releest eespool) üle mõõtes on ühes kanaliväljundis toitepinge, teine kanal on korralikult nullis.
Vasta
#5
Natuke tuleb alustuseks teiste kogemusi tudeerida:


.docx   Hitachi HMA-7500-MKII remondimärkmeid ver 01.docx (Suurus: 370.82 KB / Tõmbamised: 8)
Vasta
#6
Vea põhjus leitud - mingil hetkel (imselt võimendit kokku pannes) oli näpp ühe transistori vastu (tugevamalt?) läinud ja selle kaks jalga olid jootest lahti tulnud:

   

Tolle aja joodised on ikka õige hapraks läinud (või on nad sellised juba algselt olnud) ...

Ja need "fuseable resistors" sai ka 1%-liste tavatakistite vastu vahetatud - profülaktika mõttes.
Vasta
#7
Sai siis helikaart külge ühendatud ja mõõtmisega uuele katsele mindud.

Hea uudis on see, et paar postitust eespool kirjeldatud ostsilleerumist nivoo tõusul enam ei toimunud - ajame selle ühe kanali transistori lahtimurdunud viikude kaela.

Kehvem uudis on see, et kõrgem ots langeb natuke vara ja ka ülekostvus ei ole just kõige hiilgavam. Arvestades, et lõpuotsal on kanalitel oma toitetrafod, tuleb vaikselt eelvõimendusplaati uurida...

                           

Edit: aga helikaardiväljundit otse sisendisse (mõõtsin potest nivooregulaatoriga vahel) ta ikka ei kannata - niipea kui kaabel helikaardist otse sisendisse ära ühendada (kaardiväljund nulli keeratud), nii kellad "valveseisu" -30dB peal tõusevad...
Vasta
#8
Eelvõimendusastme trükkplaat siis selline (pilt läigib küll altservast koledal kombel, kuid hetkel paremat pole võtta):

   
Vasta
#9
Et ööuni rahulikum oleks, sai pillile ka pikoskoobi otsad peale visatud ja ASK pilt oluliselt etem:

         

Kanalite vahel FFT näitab küll suuremat ebavõrdsust, kuid ostsilloskoobiaken mõõdab suhteliselt sarnaseid pingeid:

   

Nii et mõtteteemaks jääb hetkel veel ülekostvus ...
Vasta
#10
Aga kotermann krõbistas trümmis kui hiir ...

Peale kahetunnist sissselülitatud olekut (ilma "tööd tegemata"), kustus paneelil roheline leed.

Vaja uurida, kas tegu on indikatsiooniprobleemiga (võimendit välja lülitades kostus tavapärane releeklõps) või millegi tõsisemaga.
Vasta


Alamfoorumi hüpe:


Kasutaja, kes vaatavad seda teemat: 1 külali(st)ne